Symptoms

  • Emails are reaching Vaultastic, but vaults are not being created automatically.
  • Live mail archiving has been configured, but emails are not appearing in Vaultastic.

Possible Causes

  • Auto Vault Provisioning is disabled for the domain.

Resolution

  • Auto vault setting is recommended for with live mail archiving, so that mails received are indexed for the sender and all recipients of the domain 
  • If it is not enabled, 
  • Vaultastic retains incoming emails in mail queues for up to 7 days.
  • Once a vault for a user is created in the Active Store, , queued emails are delivered automatically to the store and linked with the vault.

 

Related Documentation

Auto Vault Provisioning in Vaultastic: