[Vaultastic] User's account is locked
Print
Created by: Mithi Customer Care
Modified on: Mon, 9 Jan, 2023 at 8:25 PM
Symptoms
- User is unable to login
- The message displayed "Account temporary locked."
Possible Cause
- The user has performed multiple attempts to log in his account with the wrong password each time. Due to this reason his account is locked out.
Solution
- Unlock the user's account using the admin panel
- Once unlocked, you can request the user to reset the account password using the Forgot Password application. Make sure an alternate email id or mobile number is set which receives OTP when resetting the password.
Reference Topics
Mithi is the author of this solution article.
Did you find it helpful?
Yes
No
Send feedback Sorry we couldn't be helpful. Help us improve this article with your feedback.