Symptoms

  • Configured settings on my domain to archive live mail, but the delivery on Vaultastic is failing.
  • For some users mails not archiving on Vaultastic


Possible Cause

  1. SMTP or Send connector is not configured properly
  2. The wrong smart hostname is given in the send / SMTP connector
  3. Journaling rule not applied for the users of your domain
  4. User not present on Vaultastic


Solutions

SMTP or Send connector is not configured properly / Wrong smart hostname given in the send / SMTP connector

  • Make sure the SMTP/ send connector settings are correct
  • Correct the smart hostname in the send or SMTP connector
  • To set up live mail archiving from your domain to Vaultastic, the first step is to define an SMTP Connector to route mail from your domain to Vaultastic. One common mistake is to give incorrect Smart Host. 

Journaling rule not applied for the users of your domain

If you have you enabled archiving for a group of specific users, please ensure the sender and recipient id are present in the group.  


User not present on Vaultastic

Confirm the user is provisioned on Vaultastic. Refer the topic: Manually provision users one at a time