Symptoms
Unable to configure archiving/ journaling in my mail solution
Possible causes
- Send / SMTP connector not configured properly
- Journaling/ mail routing rules configured properly
Solution
Case 1: Send / SMTP connector not configured properly
Refer the user guide to verify SMTP hostname to be configured in send or SMTP connector. Its a very common mistake admins make when configuring SMTP connector.
Case 2: Journaling/mail routing rules not configured properly
Refer the user guide to verify the journaling rules configuring for users of your domain.
If you are applying a rule for a group of users make sure all the users are present in the group.
Case 3: Conflict due to mail policies, mail security solution, or other rules configured on your domain
Make sure the mail policies or other security solution configured for your domain do not conflict with the journaling rules.
Reference Topics
- Configure primary mail server
- GSuite
- Office 365
- SkyConnect or ConnectXf
- Exchange
- Zimbra
- MDaemon
- Lotus Domino
- Postfix Email Server
- MailEnable
- CPanel
- Salesforce
- Sendgrid
- Amazon Workmail
- Others