Symptoms

  • Users can access Vaultastic, but emails for certain dates are missing from the eDiscovery view.

Possible Causes

  • Live mail archiving was not enabled during the requested period.
  • Data from user’s mailboxes collected prior to configuration of live mail archiving was not uploaded to the Vaultastic Active Store.
  • Data for a limited period was uploaded to the user’s vault on the Vaultastic Active Store.
  • Lifecycle management has been configured to automatically move older mail to Vaultastic Open/Deep or a private store.

Resolution

  • Check if the data is available on another Vaultastic Store. 
  • If available in PST or ZIP format, activate to the user’s vault on the Active Store
  • If not uploaded to Vaultastic, upload from primary server, onprem PST backup or other sources.


Related Documentation

Search and activate for data on Vaultastic Open or Deep Store: