Symptoms

  • The user has an account on Vaultastic.
  • On logging to the self-service portal, the user sees the mail using the Archive view in different folders.
  • He can even see mail using the eDiscovery view.
  • However, emails for a certain period are neither seen in the Archive nor in the eDiscovery view.


Probable Causes

  • There are no emails in Vaultastic for the given dates.
  • The emails may be missing because of one or more reasons, as mentioned here:
  1. The configurations on the primary server to archive mail to Vaultastic were not present for the dates for which you are searching. 
  2. No legacy data uploaded to Vaultastic for the user.
  3. The legacy data archived for the user did not contain any for the given dates.


Solutions

  1. Confirm the dates of user creation on Vaultastic and the date of enabling live archiving for the user on the primary server.
  2. If you wish to upload legacy data to Vaultastic for the given period, use LegacyFlo to upload from data files such as PST/EML/MBOX or directly from the mailbox.