[Vaultastic] Users can't see any mail for a specified period
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Created by: Mithi Customer Care
Modified on: Mon, 9 Jan, 2023 at 8:25 PM
Symptoms
- The user has an account on Vaultastic.
- On logging to the self-service portal, the user sees the mail using the Archive view in different folders.
- He can even see mail using the eDiscovery view.
- However, emails for a certain period are neither seen in the Archive nor in the eDiscovery view.
Probable Causes
- There are no emails in Vaultastic for the given dates.
- The emails may be missing because of one or more reasons, as mentioned here:
- The configurations on the primary server to archive mail to Vaultastic were not present for the dates for which you are searching.
- No legacy data uploaded to Vaultastic for the user.
- The legacy data archived for the user did not contain any for the given dates.
Solutions
- Confirm the dates of user creation on Vaultastic and the date of enabling live archiving for the user on the primary server.
- If you wish to upload legacy data to Vaultastic for the given period, use LegacyFlo to upload from data files such as PST/EML/MBOX or directly from the mailbox.
Mithi is the author of this solution article.
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