Unable to Configure Live Mail Archiving on the primary mail servers
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Created by: Mithi Customer Care
Modified on: Mon, 25 May, 2026 at 4:08 PM
Symptoms
- Unable to configure journaling or live mail archiving on the primary mail solution
Possible Causes
- SMTP connector configuration is incorrect.
- Journaling or mail routing rules are incomplete or misconfigured.
- Existing mail policies or security solutions are conflicting with journaling rules.
Resolution
- Verify the logged in user has admin level access to the primary mail server.
- Verify the SMTP connector configuration and Smart Host settings are as per the requirement.
- If live mail archiving is to be configured for a subset of users, then confirm the group membership of the group used for routing.
- Ensure mail flow policies, anti-spam tools, or gateway rules are not blocking journal delivery.
Related Documentation
Mithi is the author of this solution article.
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