Symptoms

  • Unable to configure journaling or live mail archiving on the primary mail solution

Possible Causes

  • SMTP connector configuration is incorrect.
  • Journaling or mail routing rules are incomplete or misconfigured.
  • Existing mail policies or security solutions are conflicting with journaling rules.

Resolution

  • Verify the logged in user has admin level access to the primary mail server.
  • Verify the SMTP connector configuration and Smart Host settings are as per the requirement.
  • If live mail archiving is to be configured for a subset of users, then confirm the group membership of the group used for routing.
  • Ensure mail flow policies, anti-spam tools, or gateway rules are not blocking journal delivery.


Related Documentation


Configure Live Mail Archiving on the primary server: