Symptoms
- User unable to reset the password using Forgot Password app
- The message displayed "The system needs either the mobile number or an alternate email address to be set for sending the One Time Passcode or OTP. Contact your system administrator for resetting your password."
Possible causes
The system needs either the mobile number or an alternate email address (primary email id) to be set for sending the One Time Passcode or OTP.
Solution
- Update primary email id of the user using Admin Panel
- Ask the user to reset the password of the account using the Forgot Password app?