Symptoms
- Live mail archiving has been configured on the primary server to send a copy of mails transacted to the Vaultastic Active Store, but emails are not appearing in Vaultastic.
- Only some users’ emails are getting archived.
Possible Causes
If no mails are getting archived
- SMTP connector or Send Connector is incorrectly configured.
- Incorrect Smart Host value configured in the connector.
If mails for a certain set of users are not getting archived
- Journaling or mail routing rules are not applied to the affected users.
- The affected users are not provisioned in the Vaultastic Active Store.
Resolution
- Verify the SMTP/Send Connector configuration on your mail server.
- Ensure the Smart Host is configured correctly based on your mail platform.
- Confirm journaling or mail routing rules are applied to all required users. In case the journaling or forwarding is configured for a subset of users, confirm that the group or DL defining the subset has an updated list of users.
- .
- Confirm that all the users for whom live mail archiving has to be configured have corresponding vaults on the Vaultastic Active Store. This can be done by provisioning the vaults manually or enabling auto vault creation.
Related Documentation
Configure Live Mail Archiving on the primary server:
Provision vaults on the Vaultastic Active Store: