Symptoms

  • A sent mail can be seen twice in the sent items folder, however, it has been sent only once.


Cause

  • Baya V3/V4 allows the users/domains to save a sent item
  • Sometimes, this can lead to duplicates in desktop clients such as thunderbird/ outlook.


Solution

  • Disable the save to sent item option from the desktop client.
  • Steps:
    • For outlook 2010 or later:
      1. From the file tab, click on 'options'
      2. From the outlook options dialogue, click on 'mail'
      3. Under Save messages, clear the checkbox for 'Save copies of messages in the Sent Items folder'
      4. Click on 'OK' to save the changes.



    • For Outlook 2007: 
      1. From Tools, go to 'Options'
      2. Under the Preferences tab, select 'E-mail Options...'
      3. Clear the checkbox for 'Save copies of messages in the Sent Items folder'
      4. Click on 'OK' to save the changes.

    • For Thunderbird:
      1. Under the 'Tools' dialogue, click on options/ 'Account Settings' 
      2. Select your account name in the left pane
      3. Under 'copies and folders', clear the "save a copy to' option


  • Note: The issue does not arise for a POP account.


References