Symptoms
- Unable to configure the Outlook app on mobile.
- Outlook email configuration shows an error.
- My Outlook email is not working after the security update by Mithi.
Possible causes
- You have not enabled SSL for SMTP when using 465 port in the email account configuration on your desktop/mobile.
- You will face an error if you are using port 465 with the NON-SSL service in the outgoing server settings of the email account configuration.
- As an impact of the latest security update, a connection to the server using SMTP with port 465 via the NON-SSL service is not allowed.
Solution
- You need to update the port and SSL settings in the Outgoing Server Settings of the email account configuration.
- Go to the Outgoing Server Settings of the email account.
- Use the port value 465, enable the SSL and save the settings.
- For more details, refer to Email configuration documents on Mithi Docs.