Symptoms
- Users get password pop-ups in Outlook for IMAP or POP access
Possible Causes
- Password entered is incorrect
- Network throttling for the email ports from ISP
- Temporary Network Issue
- Throttling on the SkyConnect server
Solutions
Case 1
Verify the password by login to the Webmail. In case, the user is unable to log in using webmail refer to the solution given here
Case 2/ 3
Check the network-level authentication on all the email ports, if fails, reset the password and try again. Refer the topic How to test SMTP server using a telnet session with or without authentication
Case 4
Refer to the Product Specifications for the daily POP and IMAP limits.
If a user crosses the limits, his account may get temporarily blocked.
Some of the common cases when this happens:
a. The account is newly configured
b. User is accessing after a long break and there is a lot to download.