Symptoms
- User receives "Access is blocked' message when accessing the mail account using mobile. However, the user can log in to the mail account using the web client Baya.
- User is unable to get access to the mail account using desktop/ mobile
- User is facing an error "Access is blocked" when accessing the mail account using mobile/desktop
Possible Cause
- SkyConnect allows downloading a maximum of 2.5 GB data via POP/ IMAP per day (https://docs.mithi.com/home/skyconnect-product-specifications#usage-limits).
- In the case of crossing the threshold value, the system blocks the user temporarily from accessing the account using a desktop or mobile.
Working of the POP/IMAP Bandwidth Limit
Desktop/Mobile clients may download excessive data via POP/IMAP due to various reasons. These include misconfiguration, multiple account configuration, too large mailbox, reconfiguration of large accounts, and so on. Such download causes
- load on the server and impacts other users
- incurs a cost for network bandwidth
In the case of crossing the threshold value, SkyConnect blocks the user from accessing the account using mobile/desktop temporarily for 12 hours.
Solution
- User can log in to Baya to continue accessing the mail account
- User can access the account using mobile/desktop after 12 hours