Symptoms 

  • Mail from known senders are missing 
  • Mail is quarantined 
  • Mail not found 

Possible Causes  

  • The SecureMailFlow service is designed to protect your inbox from spam and virus mails. Any mail detected as spam/virus as per the rules and policies defined in the SecureMailFlow service is either rejected or quarantined into a separate storage per domain. 
  • Possible reasons to quarantine a mail, 
  • Sender is blacklisted 
  • Mail contains virus  
  • Sender id failed the technical and reputation check  
  • Mail failed in scan limitations/ attachment scanning. (What are scan exceptions?) 

Solution 

  • To release a mail from quarantine report, 
  • Request the recipient user to check the email digest report to search and release the missing mail if it has been quarantined recently.   
  • If the user is unable to locate the mail, log in to the SpamTitan console as an admin to trace and release the missing email
  • To avoid quarantine, 

If the sender id is known and blacklisted mistakenly, whitelist the id using the SpamTitan console

Reference Topics