Symptoms

  • User is unable to login to the web client (Baya V2/ Baya V3)
  • The message displayed on Baya V3 is "Login failed"

Possible causes

  1. The username/user id specified on the login page is incorrect
  2. The user has forgotten his password
  3. The user's password has expired
  4. The user's account has been locked out due to multiple incorrect attempts

Solution

Case 1: The username/user-id specified on the login page is incorrect

  • The username to be specified on the Baya V3 login page is the full email id. For example john@acmecorp.in
  • The user id to be specified on Baya V2 should not include the domain name. For example for the email id john@acmecorp.in, the user id on the login page should be john.

Case 2 & 3: User has forgotten his password or the password has expired

Request the user to reset the password using the Forgot Password app.

Note: Make sure you have updated the user's alternate email id/mobile number on which user will receive an OTP required to reset the password.

Case 4: User's account has been locked out

Log in to the Admin Panel and unlock the account.

Reference Topics