[Vaultastic V4] Users can't find any mail / can find very few mail for another user using the eDiscovery interface to access the Active Store.
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Created by: Mithi Customer Care
Modified on: Thu, 25 May, 2023 at 2:03 PM
Symptoms
Probable causes
- Indexing for the other user's vault is pending.
- The configuration to archive live mail for the other user from the primary server is pending or incomplete.
- There are no emails in the other user's vault for the given dates.
Solutions
- Confirm that the primary server configuration is complete as mentioned here
- If required, upload legacy data using LegacyFlo.
Mithi is the author of this solution article.
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