[Vaultastic V4] Can't see user's mail in the eDiscovery interface of the Active Store.
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Created by: Mithi Customer Care
Modified on: Thu, 25 May, 2023 at 2:08 PM
Symptoms
- The user has an account on Vaultastic.
- On logging into the self-service portal, the search results do not show mail.
Probable Causes
- The emails are getting archived in the user's vault, but the indexing for the vault is pending.
Solution
- There might be a delay in indexing the mail. Wait for 10-15 minutes and recheck.
- If the problem persists, raise a ticket giving all details for further investigations.
Mithi is the author of this solution article.
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