Symptoms
- A sent mail can be seen twice in the sent items folder, however, it has been sent only once.
Cause
- Baya V3/V4 and outlook allows the users/domains to save a sent item. Sometimes, this can lead to duplicates in desktop clients such as thunderbird/ outlook.
- slow Internet operation, a network problem, or a connection problem with the mail server that causes an error when downloading email messages.
- Synchronization of Outlook desktop with mobile app, Some apps or their outdated versions don't recognize duplicate items. If synchronization with such an application fails, separate elements are created on another device. They can be treated as new ones during the next sync and thus duplicate.
Outlook Forums with relevant issues.
https://www.outlookfreeware.com/en/blog/post-1021
Solution
- Disable the save to sent item option from the desktop client.
- Steps:
- For Outlook 2007:
- From Tools, go to 'Options'
- Under the Preferences tab, select 'E-mail Options...'
- Clear the checkbox for 'Save copies of messages in the Sent Items folder'
- Click on 'OK' to save the changes.
- For outlook 2010 or later:
- From the file tab, click on 'options'
- From the outlook options dialogue, click on 'mail'
- Under Save messages, clear the checkbox for 'Save copies of messages in the Sent Items folder'
- Click on 'OK' to save the changes.
- ThundFor erbird:
- Under the 'Tools' dialogue, click on options/ 'Account Settings'
- Select your account name in the left pane
- Under 'copies and folders', clear the "save a copy to' option
- Note: The issue does not arise for a POP account.
References
- https://docs.mithi.com/home/faqs-on-administration-in-skyconnect#users-are-getting-duplicate-mail-in-sent-items-how-do-we-solve-it-
- https://docs.mithi.com/home/how-to-access-email-using-thunderbird-application-on-your-desktop#step-3-provide-incoming-and-outgoing-server-settings
- The Slow internet connection create issue in Synchronizing the data from server while sending mails from desktop client.
- In such cases, the server does not know that you have received the message because it does not get the receipt confirmation. The next time Outlook downloads duplicate emails again and again. For the same reason, Outlook doesn't receive sent email confirmation and keeps sending duplicate emails so change the network and re-open the outlook.