Symptoms:


Sometimes, users encounter the following error message when trying to release mail from a quarantine report: "Your organization's policies are preventing us from completing this action for you. For more info, please contact the help desk."



Cause:


When the user clicks "deliver" or "allow" on the report, it redirects to a new tab or page. The anti-virus or firewall settings prevent this action, resulting in the above error.


Solution:


Inform user to check with their IT admin.