Symptom
More than one copy of the same mail is being received by the user
Probable Causes
1. The mail is sent to the user and a group(distribution list) to which he belongs
2. The mail is sent to two or more groups/distribution lists and the user is present in more than one.
3. There is a problem with the connectivity from the sender's machine to the server. This causes the client (such as Outlook, Thunderbird) to send out multiple copies if the acknowledgment from the server is not received.
4. There is a problem with the connectivity from the receiver's machine to the server. This causes the client to download multiple copies of the same mail
5. Multiple mails triggered from the sender end
Diagnosis
For causes 1 & 2
a. Confirm the recipient list does not contain groups to which the user belongs
b. Confirm whether duplicate copies are seen on the webmail.
For cause 3
a. Confirm whether there are multiple copies of the mail seen on the webmail.
b. If yes and the sender is within your office, check connectivity to the server. If the sender is external, check whether multiple copies received on the Secure Mail flow system
For cause 4:
a. Confirm whether there are multiple copies of the mail seen on the webmail.
b. If not, check connectivity from the recipient's machine to the server.
For Cause 5:
a. Check whether the mail is present in senders outbox, if found delete the same.
b. If the user is sending then remove the incorrect contact from users addressbook.
If you cannot identify the problem, please send us the headers of both the mails to analyze further.