Symptoms

  • Users get password pop-ups in Outlook for IMAP or POP access
  • Sent mails may be stuck in the outbox
  • Unable to send/receive emails from a particular network


Possible causes

  • The number of connections from the server has exceeded the limit
  • The account is newly configured, or an account abandoned for a long time is reclaimed leading to a significant amount of data being downloaded
  •  Multiple suspicious login attempts over a short time duration


Solution

  • Check the connection using the Telnet command
  • If the Telnet connection fails, raise a ticket to Mithi Customer Support requesting a temporary whitelisting of the IP
  • Please attach the Telnet screenshot with the ticket.