[Vaultastic V3] Problems using the Archive view
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Created by: Mithi Customer Care
Modified on: Mon, 9 Jan, 2023 at 8:17 PM
Symptoms
- User has a Vaultastic account
- On login to the Self Service Portal, he cannot see the mail in the personal folders of the Archive view or is getting "Error while fetching" message
Probable Causes
- A temporary error
- The folder is large
Solutions
- If it is a temporary error, it goes on a browser refresh. Please refresh and check.
- If the folder is large, try using the eDiscovery interface to search for the mail.
- For quick search and better performance, it is essential to keep individual vault sizes below 100 GB. Refer to the topic here on how to keep the vault sizes small.
- If the problem persists, raise a ticket with us for further investigations.
Mithi is the author of this solution article.
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