[Vaultastic V3] Users can't find any mail / can find very few mail for another user using the eDiscovery interface.
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Created by: Mithi Service Desk
Modified on: Mon, 27 Jul, 2020 at 10:49 AM
Symptoms
Probable causes
- The other user's plan is Continuity. The emails are not indexed.
- Indexing for the other user's vault is pending.
- The configuration to archive live mail for the other user from the primary server pending or incomplete.
- There are no emails in the other user's vault for the given dates.
Solutions
- Change the plan of the other user to HOLD, TRACER or DURABILITY
- Force a reindex of the vault of the other user as mentioned here
- Confirm that the primary server configuration is complete as mentioned here
- If required, upload legacy data using LegacyFlo.
Mithi is the author of this solution article.
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