Symptoms

  • The user has an account on Vaultastic.
  • On logging to the self-service portal, the user sees the mail using the Archive view in different folders.
  • However, when he goes to the eDiscovery view to search for mail, the search results do not show the mail.


Probable Causes

The eDiscovery view works on the index.

1. Indexing is not available for users with the Continuity plan.

2. The emails are getting archived in the user's vault, but the indexing for the vault is pending.


Solution

  • If the user's plan is Continuity, change it to Hold, Tracer or Durability.
  • There might be a delay in indexing the mail. To force indexing, go to the Archive view and fire any search from the fuzzy search. Wait for 10-15 minutes and recheck.
  • If the problem persists, raise a ticket giving all details for further investigations.