[Mail] Unable to view attachments
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Created by: Mithi Service Desk
Modified on: Wed, 4 Dec, 2019 at 12:42 PM
Symptoms
- Cannot see the attachment using a desktop client
Possible Cause
- Attachment is blocked by anti-virus on user's machine
Solution
- If you are using a desktop client to access your mail, check the antivirus installed on your machine if the attachment is blockedĀ
Mithi is the author of this solution article.
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