Symptoms

A user cannot view the content of email using his/her desktop email client.


Possible Cause

The anti-virus software installed on the desktop may have blocked the viewing of the email content.


Solution 

1. Access the mail using the web client. 

2. If mail content is visible using the web client, update the anti-virus or disable the recently added plugins.

Reference Topics

Please follow the below-mentioned link to troubleshoot with the issue.

https://windowsreport.com/outlook-blank-emails/